0
Fixed

데이터세이버 구글확장프로그램 설치호환문제

Jaeho LEE 5 years ago updated 5 years ago 3
https://chrome.google.com/webstore/detail/data-saver-beta/pfmgfdlgomnbgkofeojodiodmgpgmkac


구글에서 제공한 확장프로그램이고, 호환되지않음 이라고 떡 표기됩니다.
자꾸 이런 문제가 많은 것 같은데 이렇게되면 스윙을 사용할 이유가 없습니다.

Answer

Answer
Fixed

안녕하세요. 스윙 아지트 운영자 스윙걸입니다.

스윙 브라우저 팀에게 제보해주신 부분(크로미움 버전 판올림) 이

스윙 브라우저 v3.0 beta에서 개선되었습니다.

스윙 브라우저 홈페이지에서 스윙 브라우저 v3.0 beta를 받아서 이용해 보세요!
설치 방법은 스윙 블로그에 보다 자세히 안내되어 있으니 참고하시기 바랍니다.

* 스윙 3.0Beta는 개발중인 버전으로 사용중 문제가 발생할 수 있습니다.
안정적인 브라우징을 원하신다면 정식버전을 이용해주세요.

베타 버전에서 사용하다 발견한 문제점은 스윙브라우저의 [제보]버튼을 클릭하시거나,
스윙 아지트에 방문하여 글을 남겨주세요.정식버전에 반영 하도록 하겠습니다.

많은 제보 부탁드립니다. 감사합니다.

Planned
Jaeho LEE님 안녕하세요.
스윙 브라우저에 대한 관심으로 제보해주셔서 감사하며,
이용에 불편을 드려 죄송합니다.
해당 확장 프로그램의 경우 크롬 버전이 최소 41이어야 설치 가능한 것으로 되어 있습니다.
스윙 브라우저의 기반이 된 크로미움 버전이 해당 버전보다 낮아 현재로서는 해당 확장 프로그램과 호환이 되지 않습니다.

스윙 브라우저 팀에서도 기반이 되는 크로미움 버전을 올리는 판올림 작업을 계속하여 진행하고 있습니다.
다만, 브라우저 전체에 영향을 미치는 작업으로 꽤 많은 시간이 소요되고 있습니다.
이점으로 이용에 불편을 드려 죄송하며, 고객님의 너그러운 마음으로 양해를 부탁드립니다.

더욱 부단히 노력하고, 개선할 수 있도록 최선을 다하겠습니다.
다시 한번 이용에 불편을 드려 죄송합니다.
Answer
Fixed

안녕하세요. 스윙 아지트 운영자 스윙걸입니다.

스윙 브라우저 팀에게 제보해주신 부분(크로미움 버전 판올림) 이

스윙 브라우저 v3.0 beta에서 개선되었습니다.

스윙 브라우저 홈페이지에서 스윙 브라우저 v3.0 beta를 받아서 이용해 보세요!
설치 방법은 스윙 블로그에 보다 자세히 안내되어 있으니 참고하시기 바랍니다.

* 스윙 3.0Beta는 개발중인 버전으로 사용중 문제가 발생할 수 있습니다.
안정적인 브라우징을 원하신다면 정식버전을 이용해주세요.

베타 버전에서 사용하다 발견한 문제점은 스윙브라우저의 [제보]버튼을 클릭하시거나,
스윙 아지트에 방문하여 글을 남겨주세요.정식버전에 반영 하도록 하겠습니다.

많은 제보 부탁드립니다. 감사합니다.

오오.... 감사합니다


Commenting disabled