0
Under review

아래글에 추가해서 올립니다.

이한 6 years ago updated by 스윙걸 6 years ago 0
제가 재부팅을 안해서 uac가 제대로 적용이 안되었던것 같습니다.
이부분은 제 실수네요.

그런데 그렇다고 문제가 끝난것은 아니고
이제는 uac창 대신에 보안 프로그램을 설치하라고 계속 창이 뜨네요.
설치했음에도 창바뀔때마다 매번 새로 설치하라고 뜹니다.
프로그램 문제인지 사이트 문제인지 브라우저 문제인지 잘 모르겠네요.
아니면 또 제가 뭔가 실수하고 있는건지;;

일단 익스플로러에서도 동일한 현상이 있는걸로 봐선 브라우저 문제는 아닐거
같네요. 참고해 주세요.
(크롬에서 사이트에 접속했을때는 아무것도 뜨지 않고 페이지가 넘어갑니다.)

익스플로러는 일단 페이지가 바뀐후 설치여부를 아래쪽에서 따로 묻지만
스윙은 페이지가 바뀌기 전에 설치여부를 묻기 때문에 좀더 불편한 부분이
있네요.

Answer

Answer
Under review
안녕하세요!
번거로우셨을텐데 이렇게 추가적으로 제보해주셔서 매우 감사합니다.

제보해주신 사이트 내에서 결제나 보안 모듈을 설치 진행해서 나오는 문제로 보입니다.
그러므로 해당 문제는 UAC 설정의 문제가 아니라 Active X 등의 모듈 설치와 관련된
문제로 파악됩니다.

우선, 크롬 브라우저로 접속시에는 문제가 발생하지 않았던 것은
해당 모듈이 크롬 브라우저에서는 설치가 진행되지 않기 떄문입니다.
덧붙여 모듈은 한번 설치하면 그이후로는 설치한 모듈을 사용하기 때문에
관련되어 메시지가 뜨지 않을 것입니다.

또한, UAC 메시지의 경우 제보해주신 사이트가 스윙 브라우저에서 
일반모드( Active X 이용가능한 모드)로 작동하므로  
이용자 분의 IE 브라우저에서 설정을 변경하셨다면, 스윙 브라우저에서도 메시지는
뜨지 않습니다.

그러나 UAC 설정 변경의 경우 악의적인 AciveX 나 모듈 등이 무분별하게 
설치될 수 있기 때문에 추천하지는 않습니다.

스윙 브라우저 이용에 도움이 되셨길 바랍니다.
앞으로도 이용하시다 발생한 문제를 이곳에 언제든지 제보 바랍니다.
더욱 노력하는 스윙 브라우저가 되겠습니다.

감사합니다. 
Answer
Under review
안녕하세요!
번거로우셨을텐데 이렇게 추가적으로 제보해주셔서 매우 감사합니다.

제보해주신 사이트 내에서 결제나 보안 모듈을 설치 진행해서 나오는 문제로 보입니다.
그러므로 해당 문제는 UAC 설정의 문제가 아니라 Active X 등의 모듈 설치와 관련된
문제로 파악됩니다.

우선, 크롬 브라우저로 접속시에는 문제가 발생하지 않았던 것은
해당 모듈이 크롬 브라우저에서는 설치가 진행되지 않기 떄문입니다.
덧붙여 모듈은 한번 설치하면 그이후로는 설치한 모듈을 사용하기 때문에
관련되어 메시지가 뜨지 않을 것입니다.

또한, UAC 메시지의 경우 제보해주신 사이트가 스윙 브라우저에서 
일반모드( Active X 이용가능한 모드)로 작동하므로  
이용자 분의 IE 브라우저에서 설정을 변경하셨다면, 스윙 브라우저에서도 메시지는
뜨지 않습니다.

그러나 UAC 설정 변경의 경우 악의적인 AciveX 나 모듈 등이 무분별하게 
설치될 수 있기 때문에 추천하지는 않습니다.

스윙 브라우저 이용에 도움이 되셨길 바랍니다.
앞으로도 이용하시다 발생한 문제를 이곳에 언제든지 제보 바랍니다.
더욱 노력하는 스윙 브라우저가 되겠습니다.

감사합니다.