0
Fixed

adobe flash player를 최신버전으로 업그레이드 한 이후에 작동이 안됩니다.

에메랄드 4 years ago updated by 스윙걸 4 years ago 2



그 전 버전까지는 잘되다가 최신버전으로 업그레이드하니

위 캡쳐와 같이 플러그인을 로드할 수 가 없다고 나오네요.(싸이트는 네이버스포중계입니다.)


OS는 XP인데 분명 XP에 맞는 버전을 깔았고

유형도 캡쳐에 보시다시피 PPAPI 버전인것도 맞는데 이상하게 작동을 안하네요.

무엇이 문제인가요?

Answer

Answer
Fixed

안녕하세요!

XP,Vista환경에서 Adobe flash player ppapi플러그인이 로드되지 않았던 문제가
Adobe flash player가 업데이트되면서 개선되었습니다.

http://blog.swing-browser.com/212 포스팅을 참고하여
Adobe flash player ppapi 플러그인을 업데이트해서 스윙 브라우저를 이용해주세요.

노력하는 스윙 브라우저 팀이 되겠습니다. 감사합니다.

Under review

안녕하세요. 스윙 브라우저 이용에 불편을 드려 매우 죄송합니다.

XP, Vista 환경에서 플래시 플러그인 PPAPI가 정상적으로 로드되지 않는 문제가 있음을 확인하였습니다.

http://blog.swing-browser.com/212 글을 참고하여, 개선 기간동안에는 NPAPI 플러그인으로 이용을 부탁드립니다.

노력하는 스윙 브라우저 팀이 되겠습니다. 감사합니다.

Answer
Fixed

안녕하세요!

XP,Vista환경에서 Adobe flash player ppapi플러그인이 로드되지 않았던 문제가
Adobe flash player가 업데이트되면서 개선되었습니다.

http://blog.swing-browser.com/212 포스팅을 참고하여
Adobe flash player ppapi 플러그인을 업데이트해서 스윙 브라우저를 이용해주세요.

노력하는 스윙 브라우저 팀이 되겠습니다. 감사합니다.

Commenting disabled