0
Completed

데이터세이버 (크롬 웹 스토어 어플) 호환문제

JASON 3 years ago updated by 스윙걸 3 years ago 2

https://chrome.google.com/webstore/detail/data-saver-beta/pfmgfdlgomnbgkofeojodiodmgpgmkac


현재 스윙브라우저 3.3.0.4V 쓰고있는 중입니다

다른분들께서 1~2년 전에 데이터세이버 호환이 안된다고 문의드린 글들 쭉 읽어 보았는데요

스윙브라우저 3.0Beta 버전을 다운로드해서 쓰면 된다고 답변을 주신 글을 봤는데

제 스윙브라우저 버전이 3.3 인데 3.0 으로 쓰게되면 오히려 다운그레이드 아닌가요??

3.0beta 버전 다운받으면 데이터 세이버 쓸 수 있는건가요?


Answer

Answer
Completed

안녕하세요 오랜만에 인사 드립니다 :)

이전에 제보해주신 데이터 세이버 관련문제가 스윙 브라우저 v4.0 Beta에서 개선되었습니다!

스윙 브라우저 홈페이지에서 스윙 v4.0 Beta를 받아보실 수 있습니다.
- v4.0 Beta 설치하기 : http://swing-browser.com/

베타 버전은 개발 중인 버전인지라, 정식 버전과 다른 문제가 생길 수 있습니다.
사용하시다가 발견한 문제점은 스윙에 제보해주세요!

정식 버전에 적극 반영하도록 하겠습니다. 감사합니다.

Under review

안녕하세요! 스윙 아지트 운영자 스윙걸입니다.


확장 프로그램이 요구하는 크로미윰 버전과 스윙 브라우저의 버전이 달라 발생하는 문제입니다.

답변 내용의 시점에서는 데이터 세이버가 베타 버전이었고, 스윙 브라우저 3점대 버전에서는 설치 및 이용이 가능했습니다.T_T
다만 데이터 세이버가 업데이트되면서, 현재는 이용이 어려운 상황입니다.

(* 스윙 브라우저 3.0beta와 스윙 브라우저 3.3버전 모두 동일 )

스윙 브라우저의 기반이 되는 크로미윰 버전을 판올림하는 작업을 열심히 하고 있습니다.

크롬 확장 프로그램 이용에 불편을 줄일 수 있도록 최선을 다하겠습니다.

Answer
Completed

안녕하세요 오랜만에 인사 드립니다 :)

이전에 제보해주신 데이터 세이버 관련문제가 스윙 브라우저 v4.0 Beta에서 개선되었습니다!

스윙 브라우저 홈페이지에서 스윙 v4.0 Beta를 받아보실 수 있습니다.
- v4.0 Beta 설치하기 : http://swing-browser.com/

베타 버전은 개발 중인 버전인지라, 정식 버전과 다른 문제가 생길 수 있습니다.
사용하시다가 발견한 문제점은 스윙에 제보해주세요!

정식 버전에 적극 반영하도록 하겠습니다. 감사합니다.

Commenting disabled